Difference between revisions of "Basic Requirements"

From Studio Knowledge Base
Jump to navigationJump to search
Line 1: Line 1:
 
As a developer you need to have the following software to publish an ecard:
 
As a developer you need to have the following software to publish an ecard:
  
  Macromedia Flash version N or above.
+
*Macromedia Flash version N or above.
  Adobe Photoshop version N or above.
+
*Adobe Photoshop version N or above.
  Adobe ImageReady version N or above.
+
*Adobe ImageReady version N or above.
  Loader file version N or above.
+
*Loader file version N or above.
  CakeWalk version N or above.
+
*CakeWalk version N or above.
  Sound Forge version N or above.
+
*Sound Forge version N or above.

Revision as of 06:55, 29 August 2008

As a developer you need to have the following software to publish an ecard:

  • Macromedia Flash version N or above.
  • Adobe Photoshop version N or above.
  • Adobe ImageReady version N or above.
  • Loader file version N or above.
  • CakeWalk version N or above.
  • Sound Forge version N or above.